<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Gun test review: Gamo Venari sub-£500 package! | Airgun Shooting</title>
<meta name="description" content="Dave Barham tests an affordable PCP air rifle from Gamo - the Gamo Venari comes with a scope, mounts, moderator and bipod, all for less than £500.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3707250/48fda26b5f59c1209fb8c163225fef3c/airgun-shooting-home-page-favicon.ico" ><link rel="canonical" href="https://www.airgunshooting.co.uk/gun-tests/air-rifles/gun-test-review-gamo-venari-sub-500-package-8618118" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/airgun-shooting-7305078-20.css" rel="stylesheet" >
<meta name="title" content="Gun test: Gamo Venari sub-£500 package!" />
<meta property="og:url" content="https://www.airgunshooting.co.uk/gun-tests/air-rifles/gun-test-review-gamo-venari-sub-500-package-8618118" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3707250/8618140/1/6217230-2/AGNJAN22%20P18%20BIGTEST-8.jpg" />
<meta property="og:description" content="
Dave Barham tests an affordable PCP air rifle from Gamo - the Gamo Venari comes with a scope, mounts, moderator and bipod, all for less..."/>
<meta property="article:section" content="Gamo"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Gun test: Gamo Venari sub-£500 package!" />
<meta property="article:author" content=" Dave Barham"/>
<meta property="article:published_time" content="2022-01-12T18:30:23"/>
<meta property="article:modified_time" content="2022-01-12T18:30:23"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Airgun Shooting" />
<meta name="google-site-verification" content="9qqGvG4J4tP3P2lgOrITxK2QRhwDjVt9hm_xYP8BcKk" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/airgunshooting/gun-tests/air-rifles',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Airgun Shooting",
"Id" : "AirgunShooting.c",
"Domain" : "https://www.airgunshooting.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-1",
"NanoInteractive" : "",
"OneTrustSiteId" : "7e3e7478-ea89-474f-a9bf-42f08870ace3",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Gun test: Gamo Venari sub-£500 package!",
"Title" : "Gun test: Gamo Venari sub-£500 package!",
"Type" : "Article",
"Section" : "air-rifles",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8618118",
"Slug" : "gun-test:-gamo-venari-sub-£500-package!",
"AuthorName" : "Dave Barham",
"AuthorEmail" : "dave.barham@archant.co.uk",
"Categories" : "Gun Tests||Air Rifles",
"MainCategoryId" : "Gun Tests",
"Tags" : "Gamo",
"PublishDateEpoch" : 1642012223000,
"PublishDate" : "2022-01-12T18:30:23+0000",
"ModifiedDateEpoch" : 1642012223000,
"ModifiedDate" : "2022-01-12T18:30:23+0000",
"WordCount" : 1106,
"Title" : "Gun test: Gamo Venari sub-£500 package!",
"SeoTitle" : "Gun test review: Gamo Venari sub-£500 package!",
"Description" : "Dave Barham tests an affordable PCP air rifle from Gamo - the Gamo Venari comes with a scope, mounts, moderator and bipod, all for less than £500.",
"CanonicalUrl" : "/gun-tests/air-rifles/gun-test-review-gamo-venari-sub-500-package-8618118",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8618140/6c61af48dad5dd168fd622fff87ae4fa/agnjan22-p18-bigtest-8-data.jpg"
},
"Omniture" : {
"Account" : "archantairgunshooting",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.airgunshooting.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.airgunshooting.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Air Rifles",
"s_hier1" : "Gun Tests||Air Rifles"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/gun-tests" ><span class="mdc-list-item__text">Gun Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/gun-tests/air-rifles" ><span class="mdc-list-item__text">Air Rifles</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gun-tests/air-pistols" ><span class="mdc-list-item__text">Air Pistols</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/pellets" ><span class="mdc-list-item__text">Pellets</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/airgun-world" ><span class="mdc-list-item__text">Airgun World</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscriptions</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/airgunner" ><span class="mdc-list-item__text">Airgunner Magazine Gift Subscription</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/airgun-world" ><span class="mdc-list-item__text">Airgun World Gift Subscription</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Magazine</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.airgunshooting.co.uk/digital" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Air Gunner</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.airgunshooting.co.uk/digital" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Airgun World</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Airgun Shooting" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/airgun-shooting/3707392" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/gun-tests"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Gun Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Airgun Shooting</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/gun-tests" ><span class="mdc-list-item__text">Gun Tests</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/gun-tests/air-rifles" ><span class="mdc-list-item__text">Air Rifles</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Gun test: Gamo Venari sub-£500 package!</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/dave-barham-6312434">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8007782/author_image_thumbnail/125/125/a6d4b0060fa9bc6e573dbdb933c0ec65/Ou/1.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Dave Barham
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="agn-8618118"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:30 PM January 12, 2022</span>
</div>
<!-- publishDate?datetime?long: 1642012223000 -->
<!-- updateDate?datetime?long: 1642012223000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618140/article-lead-image/sm/1/agnjan22-p18-bigtest-8.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618140/article-lead-image/md/1/agnjan22-p18-bigtest-8.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618140/article-lead-image/lg/1/agnjan22-p18-bigtest-8.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618140/article-lead-image/xs/1/agnjan22-p18-bigtest-8.jpg" alt="Dave Barham shooting the Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618140/article-lead-image/xs/1/agnjan22-p18-bigtest-8.jpg" alt="Dave Barham shooting the Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
I&#39;d have no reseravtions about taking this rifle hunting</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>Dave Barham tests an affordable PCP from Gamo - the Gamo Venari comes with a scope, mounts, moderator and bipod, all for less than £500</em></p><p>Manufactured at BSA’s headquarters in the UK, <a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow">the Gamo Venari</a> features BSA’s cold-hammer-forged barrel, and comes as a complete kit form, including a 4 x 32 scope and mounts, plus a moderator and a set of detachable bipod legs – all for under £500!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618146/article-body-image-landscape/sm/1/agnjan22-p18-bigtest-11.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618146/article-body-image-landscape/md/1/agnjan22-p18-bigtest-11.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618146/article-body-image-landscape/lg/1/agnjan22-p18-bigtest-11.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618146/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-11.jpg" alt="The adjustable stock on a Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618146/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-11.jpg" alt="The adjustable stock on a Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
How much adjustement do you require?</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Gamo Venari stock</strong><br/><a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow">The Venari </a>features a tactical stock, packed full of features. I really like the wide pistol grip, which allows for both thumb down and thumb up shooting styles. The adjustable cheekpiece has a huge amount of height adjustment to suit all styles of scope and mount fittings so you can get that all-important perfect eye alignment.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>At the fore end there are two removable Picatinny rails, one on each side, which house the supplied bipod that comes as single leg bolt-on attachments.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>There’s moulded stippling throughout for added grip, and the butt pad has removable plugs to make it even softer, should you prefer it that way – obviously there’s no recoil, so these vents make very little difference as far as performance is concerned. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618148/article-body-image-landscape/sm/1/agnjan22-p18-bigtest-4.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618148/article-body-image-landscape/md/1/agnjan22-p18-bigtest-4.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618148/article-body-image-landscape/lg/1/agnjan22-p18-bigtest-4.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618148/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-4.jpg" alt="Dave Barham adjusting the bipod legs on a Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618148/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-4.jpg" alt="Dave Barham adjusting the bipod legs on a Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The bipod legs can be added/removed without tools</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Gamo Venari included bipod and scope</strong><br/>I must admit that I’m not really a fan of these single leg bipod arrangements, but to have one included in the price is a bargain, and it allows you to shoot<a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow"> the rifle</a> from a bench or from the prone position right off the bat.</p><p>Featuring quick release attachments, they can be attached/removed really quickly, though. They’re really sturdy with a massive spread between the legs once extended – that’s the main reason I don’t like them, they spread really wide, which although gives great stability, can sometimes be a hindrance in a hunting situation. They also cannot be adjusted for tilt, so you need to be shooting from a perfectly flat surface.</p><p>Included in the price is a BSA 4 x 32 scope and mounts, which will get you off the mark and shooting straight away. I’d say it’s worth investing in a 3-9 x 40 scope at this point, especially if you want to get out there hunting with it.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.airgunshooting.co.uk/gun-tests/air-rifles/gun-test-review-gamo-venari-sub-500-package-8618118"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>My only gripe … the scope comes already attached to the supplied two-piece mounts, one of which has an arrestor pin attached, so you have to remove the top part of the mount anyway in order to remove this pin before you can fit the scope to the 11mm dovetail rail. It’s also worth noting that the supplied mounts utilise Torx screw, instead of Allen screws – but you do get a Torx key supplied in order to fit it.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618152/article-body-image-landscape/sm/1/agnjan22-p18-bigtest-5.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618152/article-body-image-landscape/md/1/agnjan22-p18-bigtest-5.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618152/article-body-image-landscape/lg/1/agnjan22-p18-bigtest-5.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618152/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-5.jpg" alt="Gamo/BSA magazine on a Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618152/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-5.jpg" alt="Gamo/BSA magazine on a Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
I love the Gamo/BSA mag&#39; system</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Gamo Venari magazine &amp; filling</strong><br/>I love the BSA/Gamo magazines. I have been using them for years and they’ve never let me down. You get ten shots in both .177 and .22, and there’s a small yellow dot that lets you know when you’re on your last shot – very handy in a hunting situation as I have discovered time and time again! They’re so easy to load – simply drop in a pellet, wind the inner to the left, drop in another pellet and so on.</p><p>The air cylinder sits directly underneath the barrel and can be filled to 232 bar. It utilises Gamo’s quick-fill probe, and the fill port is housed underneath a removable plastic shroud at the end of the cylinder, which also houses the fill gauge. Just pull the shroud off, pop in the supplied probe and fill away. Gamo and BSA always get extra marks from me for their gauges – they’re so easy to read and you know exactly where you are with your air at a single glance, thanks to the clear, colour-coded markings.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618154/article-body-image-landscape/sm/1/agnjan22-p18-bigtest-6.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618154/article-body-image-landscape/md/1/agnjan22-p18-bigtest-6.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618154/article-body-image-landscape/lg/1/agnjan22-p18-bigtest-6.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618154/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-6.jpg" alt="Trigger on the Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618154/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-6.jpg" alt="Trigger on the Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The manual safety is easy to operate</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Gamo Venari trigger and safety</strong><br/>As you would expect, the Gamo’s two-stage trigger system is well tried and tested. It’s adjustable, too, for both the pull weight and length. Straight out of the box, <a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow">the Venari</a> has a long first stage, and a long second-stage creep, which isn’t ideal, but with a little tinkering you can set it just how you want it. Even without tinkering you soon get used to where the release point is as you squeeze it. </p><p>The blade is actually made from polymer, but it’s very robust with a gentle curve and fairly wide blade.<br/>The safety lever is another big plus point. It’s situated immediately in front of the trigger, inside the guard. It’s a push-pull unit, which can be easily operated with your trigger finger. Push it forwards to shoot and flick it back to turn the safety on.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618160/article-body-image-landscape/sm/1/agnjan22-p18-bigtest-9.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618160/article-body-image-landscape/md/1/agnjan22-p18-bigtest-9.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618160/article-body-image-landscape/lg/1/agnjan22-p18-bigtest-9.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8618160/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-9.jpg" alt="The bolt-action on a Gamo Venari" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8618160/article-body-image-landscape/xs/1/agnjan22-p18-bigtest-9.jpg" alt="The bolt-action on a Gamo Venari" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The bolt-action is smooth, but &#39;twangy&#39;</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Testing the Gamo Venari</strong><br/>Once I’d set <a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow">the Venari </a>up ready to shoot I spent a couple of hours in my back garden getting acquainted with it, before taking the rifle to my local range for a more serious workout. The first thing I noticed was the audible ‘twang’ as I released the bolt and pulled it back. It’s caused by vibration inside the action, and is nothing to worry about, it’s just a little annoying. That said, I’m really impressed with the bolt-action itself – it’s really quite smooth and not as ‘clunky’ as I was expecting.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/expert-advice/airgun-law-in-the-uk-6309926">Airgun law in the UK</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/gun-tests/air-rifles/gun-test-umarex-renegade-cowboy-rifle-8582080">Gun test: Umarex Legends Renegade Cowboy Rifle</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/competition-shooting/improve-your-benchrest-shooting-skills-part-1-8599598">Improve your benchrest shooting skills | Part 1</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/hunting/watch-mega-air-rifle-ratting-clear-up-8605178">Watch: Mega air rifle ratting clear-up!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/kit-reviews/pellets/pellet-test-h-n-field-target-trophy-green-8604760">Pellet test: H&amp;N Field Target Trophy Green </a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/weihrauch-hw100-in-depth-air-rifle-review-6313790">Weihrauch HW100 - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/gun-tests/3-of-the-best-weihrauch-airguns-2021-8564744">3 of the best: Weihrauch airguns reviewed in 2021 </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/gun-tests/3-fantastic-break-barrel-air-rifles-under-300-8468178">3 of the best: break-barrel air rifles under £300</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/kit-reviews/test-review-of-bsa-portable-pcp-compressor-8442550">Test &amp; review: BSA&#39;s new Portable PCP Compressor</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/competition-shooting/how-far-can-sub-12ftlbs-air-rifle-shoot-8156348">How far can a sub-12 ft.lbs air rifle shoot?</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_AirgunShooting" loading="lazy"></iframe> </div><p>At home and on the range the Venari performed exceptionally well, with 10mm groupings of ten shots out to 35 yards, no problem. I even got into the swing of things at the range and was knocking over targets and spinners out to 45 yards.</p><p>I’d have absolutely no reservations about taking this rifle out onto the field to hunt a few rabbits or pigeons. It’s got the power and it’s got the accuracy, even if it isn’t the quietest rifle in the world to operate. </p><p>The supplied moderator goes a long way to helping reduce shot noise, though, and in that respect it’s a fairly quiet rifle.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>For under £500 (I have also seen this kit available online for £435) you really are getting a lot for your money, in the form of a very capable hunting rifle with all the extras thrown in. It’s the perfect rifle for anyone wanting to make the leap from springer to PCP. </p><p><strong>TECH SPECS</strong><br/><strong>Model:</strong> <a href="https://gamoguns.co.uk/product/gamo-venari-airgun/" target="_blank" rel="nofollow">Venari</a><br/><strong>Manufacturer: </strong>Gamo<br/><strong>Type:</strong> Pre-charged, multi-shot<br/><strong>Cylinder Capacity: </strong>480cc<br/><strong>Max Fill Pressure:</strong> 232 bar<br/><strong>Stock Material: </strong>Black synthetic<br/><strong>Stock Type: </strong>Ambidextrous<br/><strong>Cocking: </strong>Bolt action<br/><strong>Trigger:</strong> Two-stage, adjustable<br/><strong>Calibres: </strong>.177 and .22<br/><strong>Safety:</strong> Manual<br/><strong>Overall Length:</strong> 1100mm (43in) (inc moderator)<br/><strong>Barrel Length: </strong>470mm (18.5in)<br/><strong>Magazine Capacity: </strong>10 (.22) 10 (.177)<br/><strong>Weight:</strong> 6.6lbs (3kg) (bare rifle)<br/><strong>Shot Capacity: </strong>100 (.22), 80 (.177)<br/><strong>Variation (10 shots): </strong>12fps<br/><strong>Average Energy:</strong> 11.3 ft.lbs.<br/><strong>Website:</strong> <a href="https://gamoguns.co.uk/" target="_blank" rel="nofollow">www.gamoguns.co.uk</a>  <br/><strong>Price:</strong> From £459.99</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/gamo">Gamo</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/gun-tests/air-rifles/gun-test-stoeger-rx-40-underlever-air-rifle-8571704" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8571756/teaser-card-medium--horizontal-all/sm/1/agw-1221-dr-f-p88-40.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8571756/teaser-card-medium--horizontal-all/md/1/agw-1221-dr-f-p88-40.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8571756/teaser-card-medium--horizontal-all/lg/1/agw-1221-dr-f-p88-40.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8571756/teaser-card-medium--horizontal-all/xs/1/agw-1221-dr-f-p88-40.jpg" alt="Tim Finley shooting the Stoeger RX-40 underlever air rifle in a test" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8571756/teaser-card-medium--horizontal-all/xs/1/agw-1221-dr-f-p88-40.jpg" alt="Tim Finley shooting the Stoeger RX-40 underlever air rifle in a test" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: Stoeger RX-40 underlever air rifle</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Finley</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304858/98f9eaaf0090be582e0a730a827d97cd/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/gun-tests/air-pistols/webley-mkvi-455-service-revolver-in-22-test-8204874" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8204950/teaser-card-medium--horizontal-all/sm/1/3.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8204950/teaser-card-medium--horizontal-all/md/1/3.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8204950/teaser-card-medium--horizontal-all/lg/1/3.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8204950/teaser-card-medium--horizontal-all/xs/1/3.jpg" alt="Webley MKVI .455 Service Revolver in .22" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8204950/teaser-card-medium--horizontal-all/xs/1/3.jpg" alt="Webley MKVI .455 Service Revolver in .22" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Webley</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: Webley MKVI .455 Service Revolver in .22</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Barham</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8007782/author_image_thumbnail/125/125/a6d4b0060fa9bc6e573dbdb933c0ec65/Ou/1.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/gun-tests/air-rifles/gun-test-review-hw100-laminate-adjustable-8549130" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8549168/teaser-card-medium--horizontal-all/sm/1/agw1221-ed-test-hw100-3.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8549168/teaser-card-medium--horizontal-all/md/1/agw1221-ed-test-hw100-3.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8549168/teaser-card-medium--horizontal-all/lg/1/agw1221-ed-test-hw100-3.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8549168/teaser-card-medium--horizontal-all/xs/1/agw1221-ed-test-hw100-3.jpg" alt="Terry Doe shooting the HW100 Laminate Adjustable " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8549168/teaser-card-medium--horizontal-all/xs/1/agw1221-ed-test-hw100-3.jpg" alt="Terry Doe shooting the HW100 Laminate Adjustable " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Weihrauch</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: HW100 Laminate Adjustable </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Terry Doe</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8038614/author_image_thumbnail/125/125/65ec2c19089759a70fa5f915e3ae3371/YU/tdwebsite.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/gun-tests/air-rifles/gun-test-bsa-meteor-evo-silentum-springer-8029062" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029114/teaser-card-medium--horizontal-all/sm/1/tvg-bsa-comet-evo-silentum47.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029114/teaser-card-medium--horizontal-all/md/1/tvg-bsa-comet-evo-silentum47.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029114/teaser-card-medium--horizontal-all/lg/1/tvg-bsa-comet-evo-silentum47.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029114/teaser-card-medium--horizontal-all/xs/1/tvg-bsa-comet-evo-silentum47.jpg" alt="Tim Finley shooting a BSA air rifle " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8029114/teaser-card-medium--horizontal-all/xs/1/tvg-bsa-comet-evo-silentum47.jpg" alt="Tim Finley shooting a BSA air rifle " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: BSA Meteor Evo Silentum springer</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Finley</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304858/98f9eaaf0090be582e0a730a827d97cd/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.airgunshooting.co.uk/gun-tests/air-rifles/gun-test-review-gamo-venari-sub-500-package-8618118"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "AGN",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "agn-8618118",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
