<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Air rifle hunting holidays in the UK, America and Europe | Airgun Shooting</title>
<!-- archant brick -->
<meta name="description" content="As we cautiously consider the possibility of travelling, Jamie Chandler explores air rifle hunting holidays in the UK and abroad">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3707250/48fda26b5f59c1209fb8c163225fef3c/airgun-shooting-home-page-favicon.ico" ><link rel="canonical" href="https://www.airgunshooting.co.uk/shooting/hunting/air-rifle-hunting-holidays-uk-and-abroad-8003094" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/airgun-shooting-7305078-9.css" rel="stylesheet" >
<meta name="title" content="Hunting holidays: Air rifle hunting experiences in the UK & abroad" />
<meta property="og:url" content="https://www.airgunshooting.co.uk/shooting/hunting/air-rifle-hunting-holidays-uk-and-abroad-8003094" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3707250/8003070/1/6217230-2/Air-Travel-1-2f41bba1.jpg" />
<meta property="og:description" content="
As we cautiously consider the possibility of travelling, Jamie Chandler explores air rifle hunting holidays in the UK and abroad"/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Hunting holidays: Air rifle hunting experiences in the UK & abroad" />
<meta property="article:author" content=" Jamie C"/>
<meta property="article:published_time" content="2021-05-04T10:07:00"/>
<meta property="article:modified_time" content="2021-05-26T16:08:21"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Airgun Shooting" />
<meta name="google-site-verification" content="9qqGvG4J4tP3P2lgOrITxK2QRhwDjVt9hm_xYP8BcKk" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/airgunshooting/shooting/hunting',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Airgun Shooting",
"Id" : "AirgunShooting.c",
"Domain" : "https://www.airgunshooting.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-1",
"NanoInteractive" : "",
"OneTrustSiteId" : "7e3e7478-ea89-474f-a9bf-42f08870ace3",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Hunting holidays: Air rifle hunting experiences in the UK & abroad",
"Title" : "Hunting holidays: Air rifle hunting experiences in the UK & abroad",
"Type" : "Article",
"Section" : "hunting",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8003094",
"Slug" : "hunting-holidays:-air-rifle-hunting-experiences-in-the-uk-&-abroad",
"AuthorName" : "Jamie C",
"AuthorEmail" : "phill.price@archant.co.uk",
"Categories" : "Shooting||Hunting",
"MainCategoryId" : "Shooting",
"Tags" : "",
"PublishDateEpoch" : 1620119220000,
"PublishDate" : "2021-05-04T09:07:00+0000",
"ModifiedDateEpoch" : 1622041701000,
"ModifiedDate" : "2021-05-26T15:08:21+0000",
"WordCount" : 1360,
"Title" : "Hunting holidays: Air rifle hunting experiences in the UK & abroad",
"SeoTitle" : "Air rifle hunting holidays in the UK, America and Europe",
"Description" : "As we cautiously consider the possibility of travelling, Jamie Chandler explores air rifle hunting holidays in the UK and abroad",
"CanonicalUrl" : "/shooting/hunting/air-rifle-hunting-holidays-uk-and-abroad-8003094",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8003070/19f4c5ce942abcaedd98c8f5001381ee/air-travel-1-2f41bba1-data.jpg",
"LegacyUrl" : "https://www.airgunshooting.co.uk/air-rifle-hunting-holidays-uk-and-abroad-1-6963734"
},
"Omniture" : {
"Account" : "archantairgunshooting",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.airgunshooting.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.airgunshooting.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Hunting",
"s_hier1" : "Shooting||Hunting"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gun-tests" ><span class="mdc-list-item__text">Gun Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gun-tests/air-rifles" ><span class="mdc-list-item__text">Air Rifles</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gun-tests/air-pistols" ><span class="mdc-list-item__text">Air Pistols</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/pellets" ><span class="mdc-list-item__text">Pellets</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/airgun-world" ><span class="mdc-list-item__text">Airgun World</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Airgun Shooting" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/airgun-shooting/3707392" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/gun-tests"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Gun Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Airgun Shooting</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Hunting holidays: Air rifle hunting experiences in the UK &amp; abroad</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/jamie-c-8003092">
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Jamie C
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:07 AM May 4, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1620119220000 -->
<!-- updateDate?datetime?long: 1622041701000 -->
<!-- timestampDifference: 1922481000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">4:08 PM May 26, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003070/article-lead-image/sm/1/air-travel-1-2f41bba1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003070/article-lead-image/md/1/air-travel-1-2f41bba1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003070/article-lead-image/lg/1/air-travel-1-2f41bba1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003070/article-lead-image/xs/1/air-travel-1-2f41bba1.jpg" alt="There are plenty of destinations to explore, both here and overseas for all budgets" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003070/article-lead-image/xs/1/air-travel-1-2f41bba1.jpg" alt="There are plenty of destinations to explore, both here and overseas for all budgets" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
There are plenty of destinations to explore, both here and overseas for all budgets</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>As we cautiously consider the possibility of travelling, Jamie Chandler explores air rifle hunting holidays in the UK and abroad</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003072/article-body-image-portrait/sm/1/air-travel-2-364fe905.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003072/article-body-image-portrait/md/1/air-travel-2-364fe905.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003072/article-body-image-portrait/lg/1/air-travel-2-364fe905.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003072/article-body-image-portrait/xs/1/air-travel-2-364fe905.jpg" alt="Editor Dave and I had a cracking time out through a UK based agent" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003072/article-body-image-portrait/xs/1/air-travel-2-364fe905.jpg" alt="Editor Dave and I had a cracking time out through a UK based agent" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Editor Dave and I had a cracking time out through a UK based agent</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>As always, unlike our man-bun sporting, ironic Walkman using, whatever food or lifestyle ‘ism’ is in this hour cousins over in the bloggersfear (I know it’s blogosphere, but with the ever present danger of being cancelled for not agreeing with the mob, bloggersfear seems a better spelling), I’m writing this in February, to be published in April for the May edition of Air Gunner. I only mention it because as I write, the whole country seems poised on tenterhooks to see if we’re going to be allowed to ditch the kids at school finally on March 8th, and meet up with one other person to drink a coffee in a park.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The whole country seems to have taken on the characteristic of a 10-year-old child, waiting to find out if their school is about to add a late addition inset day to the beginning of the Christmas holidays. Even without fingers, I’ve developed a callous where I’ve been nervously chewing my hand, hoping for this small, but in fact massive sign that with vaccinations and hope, a way out of lockdown might be in distant view.</p><p>I bring this up because there is a potential that holidays in some guise or other, either UK-based, or to certain countries, could well be making an appearance before long this year.</p><p>Couple that fact with the Bank of England stating that one in five of the least comfortably off, rising to one in two of the better off, have managed to save the equivalent of a month’s salary or more during the three lockdowns, which they intend to spend on travel, cars or similar, and you have the makings of a mass party exodus on your hands. It looks like fun times, at least for now, are back on the horizon!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003074/article-body-image-portrait/sm/1/air-travel-3-fae1cb24.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003074/article-body-image-portrait/md/1/air-travel-3-fae1cb24.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003074/article-body-image-portrait/lg/1/air-travel-3-fae1cb24.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003074/article-body-image-portrait/xs/1/air-travel-3-fae1cb24.jpg" alt="Egyptian Goose hunting in the states looks btilliant" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003074/article-body-image-portrait/xs/1/air-travel-3-fae1cb24.jpg" alt="Egyptian Goose hunting in the states looks btilliant" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Egyptian Goose hunting in the states looks btilliant</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p>Air rifle hunting holidays in america (usa)</p><p>Taking into consideration that the average salary in the UK is £30,800 according to the ONS, that means potential average extra savings of a whopping £2,500, which started a conversation about where we’d go and what we could hunt around the world, specifically within that budget and, of course, with airguns of some description. This led to frantic Googling and this is what I found...</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/expert-advice/airgun-law-in-the-uk-6309926">Airgun law in the UK</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/game-fair-offer-three-days-for-two-8003844">Buy admission to Game Fair for 2 days, get the 3rd free!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/july-issue-airgun-world-magazine-on-sale-8003436">Airgun World magazine July issue - on sale 2nd June</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/expert-advice/how-to-start-your-own-airgun-club-8002924">Starting an airgun club - part 2</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/expert-advice/how-to-practice-perfect-trigger-technique-8003822">WATCH: Airgunning tips - How to achieve great trigger technique</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/weihrauch-hw100-in-depth-air-rifle-review-6313790">Weihrauch HW100 - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/hatsan-speedfire-air-rifle-test-6315118">Hatsan Speedfire - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/testing-the-the-kral-jumbo-hi-cap-6311852">THE EDITOR’S TEST: THE KRAL JUMBO HI-CAP</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/tips-on-cleaning-your-rifle-barrel-6308616">Top tips on cleaning your rifle barrel</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/pro-hunter-premium-high-impact-airgun-slugs-6315686">Pro-Hunter’s NEW hand swaged airgun slugs</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_AirgunShooting" loading="lazy"></iframe> </div><p>Let’s start with the obvious; a place as synonymous with hunting as it is with baseball, not rounders, or incorrectly played football, and of course, home of our very own Jim Chapman, the good old United States of America.</p><p>The USA offers a wealth of hunting opportunities for the airgunner. There are 22 states that will let you hunt big game, although the definition of that depends on individual states. Some states classify wolves and even alligators as big game – some include wild turkeys.</p><p>Price-wise, a day’s hunting including air rifle hire for a hog in Florida, for example, starts at about $350+ and deer from $500+. Iguana shooting – apparently they’re delicious – is a high shot-count day and a worthy pest control mission for the ecologically minded.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>This might sound pricey, but if you’re already booked in to Disneyworld, the Epcot Centre, or similar, then frankly, it’s not much for a ‘once in a lifetime’ adventure, and from a £2500 budget you’ll have enough change for a week’s Disney passes to keep the non-shooting family entertained.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003076/article-body-image-landscape/sm/1/air-travel-4-bf73ad43.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003076/article-body-image-landscape/md/1/air-travel-4-bf73ad43.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003076/article-body-image-landscape/lg/1/air-travel-4-bf73ad43.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003076/article-body-image-landscape/xs/1/air-travel-4-bf73ad43.jpg" alt="Hungary offers a wealth of opportunities gor the discerning airgunner" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003076/article-body-image-landscape/xs/1/air-travel-4-bf73ad43.jpg" alt="Hungary offers a wealth of opportunities gor the discerning airgunner" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hungary offers a wealth of opportunities gor the discerning airgunner</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>I found JP Outfitters (www.jpoutfittersinc.com) then checked them out on Trip Advisor and finally called Capt. JP himself. For Florida-based airgun iguana adventures from an air boat, these guys come highly recommended. You can also throw in a day’s bow fishing, airgun Egyptian goose shooting, rod fishing and so much more – simply ask Capt. JP what you’d like, and he’ll try to make it happen.</p><p>There are plenty of other outfitters US wide who offer different packages for different sized wallets; from helicopter hog hunts in Texas, to squirrel hunting. Throw in an RV road trip and you have a holiday of many people’s dreams.</p><p>OK, the USA is clearly an airgunners Mecca, but there’s that kind of Americanism about it. For starters, you have to ensure here that your hunt is ‘fair chase’. Some places in some states will literally offer a guaranteed hunt, which should set alarm bells ringing for most of us because it’s canned hunting; i.e the poor animals are practically placed where you can shoot them, and in my view, that’s just awful, along with others who will trap a boar at bay with dogs, until such time as you rock up to shoot it. That’s not hunting for me, but as always the minority can ruin it for the majority who offer ethical, fair-chase hunting, but will go the extra mile to give you the best chance of success.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003078/article-body-image-portrait/sm/1/air-travel-5-84058f62.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003078/article-body-image-portrait/md/1/air-travel-5-84058f62.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003078/article-body-image-portrait/lg/1/air-travel-5-84058f62.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003078/article-body-image-portrait/xs/1/air-travel-5-84058f62.jpg" alt="Charles Densham from Cotswold Country Pursuits arranges UK based airgun trips" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003078/article-body-image-portrait/xs/1/air-travel-5-84058f62.jpg" alt="Charles Densham from Cotswold Country Pursuits arranges UK based airgun trips" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Charles Densham from Cotswold Country Pursuits arranges UK based airgun trips</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>Air rifle hunting holidays ­in hungary (europe)</p><p>Closer to home, and certainly far more steeped in history and hunting etiquette, is that often neglected hunting nirvana, Hungary. Whilst years of communist rule blighted some of the ancient city landscapes, it is perfectly legal, although less common than a powder burner, to hunt in Hungary with an airgun or bow.</p><p>There’s also plenty to see and marvel at for none-hunting companions. This is true, European-style hunting with the doffing of caps, giving of leaves, a tableau of the harvest and amazing hospitality. I contacted a European hunting agent, Jagd Stiedl (www.jagdstiedl.us), based in Vienna, Austria, who were only too happy to advise me on what was on offer. Unlike some American outfitters, Jagd Stiedl explained they don’t provide big-bore airguns, so you’d need to buy or arrange hire of your own, but hunting starts through them at a daily rate of about £425, plus about £775 per good representative roe buck, or £685 for a European wild boar tusker. Jagd Stiedl are to hunting what Aston Martin are to cars, so there are plenty of options at various price points, but for your saved £2500 you can have two days hunting, two wild boar grassed, four nights accommodation and enough left for air fares.</p><p>That’s a trip of a lifetime, right there, or Diana Hunting Tours (www.diana-hunting.com) do a ‘beach and hunt’ break including three days hunting and seven nights beachside summer house accommodation for two, from £600 per person, plus game fees.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003080/article-body-image-portrait/sm/1/air-travel-6-688efe0c.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003080/article-body-image-portrait/md/1/air-travel-6-688efe0c.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003080/article-body-image-portrait/lg/1/air-travel-6-688efe0c.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003080/article-body-image-portrait/xs/1/air-travel-6-688efe0c.jpg" alt="Only in America can you have hunting fun from the back of a golf buggy while your family enjoy Disne" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003080/article-body-image-portrait/xs/1/air-travel-6-688efe0c.jpg" alt="Only in America can you have hunting fun from the back of a golf buggy while your family enjoy Disne" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Only in America can you have hunting fun from the back of a golf buggy while your family enjoy Disneyworld</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>air rifle hunting holidays in the UK</p><p>Finally, if like me you have a natural caution toward sitting in a 277,000kg flying fart tube stamped with an A380 badge, or like me again, haven’t been one of the saving superstars, then you might want to explore more pocket-friendly UK options. There are certainly a few places that offer potential for an excellent escape with dreamy days full of airgun hunting, in both winter and summer.</p><p>Cotswold Country Pursuits (www.cotswoldcountrypursuits.co.uk) offer, along with all other forms of hunting and fishing trips, guided airgun hunting days out, and can include lunch, gun hire and accommodation from local camp sites to five-star hotels. It’s not mentioned on their website at present, but proprietor, Charles Densham, has assured me that’s due to change soon and encourages enquires through their website at any time.</p><p>If you fancy wild camping and plinking to your heart’s content, then the famous Pete’s Airgun Farm in Essex can offer a true wild camping, wilderness experience over its 500 acres and almost 24-hour use of all its ranges.</p><p>Whether you actually have £2500 sleeping in your account that you are thinking of splurging, or less than £100, there are airgunning opportunities out there, both international and UK-based ready to be explored as we emerge, bleary-eyed into a non-lockdown world. Certainly, a UK-wide Internet search brought up loads of opportunities for farm stays with rough shooting, but none responded in time for me to include them – our American and European cousins were ready to go!</p><p>In short, we’ve been tucked up in our caves for far too long, and perhaps now is the best opportunity for us to celebrate life, get out there and explore what the world has to offer the true air head!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003084/article-body-image-portrait/sm/1/air-travel-7-2d20e02b.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003084/article-body-image-portrait/md/1/air-travel-7-2d20e02b.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003084/article-body-image-portrait/lg/1/air-travel-7-2d20e02b.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003084/article-body-image-portrait/xs/1/air-travel-7-2d20e02b.jpg" alt="Even your Mum can get involved in Iguana hunting" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003084/article-body-image-portrait/xs/1/air-travel-7-2d20e02b.jpg" alt="Even your Mum can get involved in Iguana hunting" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Even your Mum can get involved in Iguana hunting</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003086/article-body-image-portrait/sm/1/air-travel-8-f1b2c24a.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003086/article-body-image-portrait/md/1/air-travel-8-f1b2c24a.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003086/article-body-image-portrait/lg/1/air-travel-8-f1b2c24a.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003086/article-body-image-portrait/xs/1/air-travel-8-f1b2c24a.jpg" alt="Iguana hunting via JP Outfitters in Florida is a high shot count, air boat kind of day" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003086/article-body-image-portrait/xs/1/air-travel-8-f1b2c24a.jpg" alt="Iguana hunting via JP Outfitters in Florida is a high shot count, air boat kind of day" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Iguana hunting via JP Outfitters in Florida is a high shot count, air boat kind of day</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003088/article-body-image-landscape/sm/1/air-travel-9-b644a469.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003088/article-body-image-landscape/md/1/air-travel-9-b644a469.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003088/article-body-image-landscape/lg/1/air-travel-9-b644a469.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003088/article-body-image-landscape/xs/1/air-travel-9-b644a469.jpg" alt="Pack your bags and start dreaming, theres a whole world for air gunners to explore!" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003088/article-body-image-landscape/xs/1/air-travel-9-b644a469.jpg" alt="Pack your bags and start dreaming, theres a whole world for air gunners to explore!" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Pack your bags and start dreaming, theres a whole world for air gunners to explore!</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/united-kingdom">United Kingdom</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/gamo-whisper-sting-kit-tried-tested-6313194" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6313182/teaser-card-medium--horizontal-all/sm/1/tvg-gamo-whisper-00011.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6313182/teaser-card-medium--horizontal-all/md/1/tvg-gamo-whisper-00011.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6313182/teaser-card-medium--horizontal-all/lg/1/tvg-gamo-whisper-00011.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6313182/teaser-card-medium--horizontal-all/xs/1/tvg-gamo-whisper-00011.jpg" alt="CAPS WITH EDIT" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6313182/teaser-card-medium--horizontal-all/xs/1/tvg-gamo-whisper-00011.jpg" alt="CAPS WITH EDIT" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gamo Whisper Sting Kit - test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Terry Doe</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/follow-up-gun-test-the-brocock-bantam-mkii-sniper-hr-6305410" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6305402/teaser-card-medium--horizontal-all/sm/1/1n4a0477.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6305402/teaser-card-medium--horizontal-all/md/1/1n4a0477.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6305402/teaser-card-medium--horizontal-all/lg/1/1n4a0477.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6305402/teaser-card-medium--horizontal-all/xs/1/1n4a0477.jpg" alt="The Sniper HR was my choice, but for mainly non-practical reasons." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6305402/teaser-card-medium--horizontal-all/xs/1/1n4a0477.jpg" alt="The Sniper HR was my choice, but for mainly non-practical reasons." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Follow-up gun test: The Brocock Bantam MKII &amp; Sniper HR</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Terry Doe</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/expert-advice/break-barrels-springer-or-gas-ram-8003892" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003868/teaser-card-medium--horizontal-all/sm/1/10-14-2c90091.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003868/teaser-card-medium--horizontal-all/md/1/10-14-2c90091.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003868/teaser-card-medium--horizontal-all/lg/1/10-14-2c90091.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003868/teaser-card-medium--horizontal-all/xs/1/10-14-2c90091.jpg" alt="Always hold the lever or barrel whilst loading" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003868/teaser-card-medium--horizontal-all/xs/1/10-14-2c90091.jpg" alt="Always hold the lever or barrel whilst loading" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Is a springer or gas-ram air rifle best for HFT?</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Gary Chillingworth</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/weihrauch-hw57-tried-and-tested-8002750" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002720/teaser-card-medium--horizontal-all/sm/1/dsc-2052-335b69f4.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002720/teaser-card-medium--horizontal-all/md/1/dsc-2052-335b69f4.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002720/teaser-card-medium--horizontal-all/lg/1/dsc-2052-335b69f4.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002720/teaser-card-medium--horizontal-all/xs/1/dsc-2052-335b69f4.jpg" alt="Fine balance and pedigree" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8002720/teaser-card-medium--horizontal-all/xs/1/dsc-2052-335b69f4.jpg" alt="Fine balance and pedigree" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Weihrauch HW57 - test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Mark Camoccio</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-airgun-shooting"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-4.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-6.js" ></script></body></html>
